Author Topic: New Member 450mxi  (Read 83 times)

dalv

  • Newbie
  • *
  • Posts: 1
    • View Profile
New Member 450mxi
« on: December 31, 2017, 10:26:45 AM »
Greetings, thanks for the add.

Traded for a new 2017 450mxui quad.  Haven't used it much, been too busy, but always started and ran fine.
I'm in upstate NY and brutal cold so i decided to move it from outdoor shed to heated barn.
Wasn't sure if it would start - thought battery might have trouble, but to my surprise it cranks fine.
Problem is it won't fire - tried to once but no go.
I pushed it to the barn and thought after warming up it might go - nada.
Almost like there is a safety switch or something preventing it from firing.
Am I missing something why it won't run?

Thought I would check with you guys before tearing in to it.
Thanks for any help you can offer.
dalv

airshot

  • Sr. Member
  • ****
  • Posts: 481
    • View Profile
Re: New Member 450mxi
« Reply #1 on: January 03, 2018, 06:04:09 PM »
    Welcome to the forum, I have the same engine in a side x side, the 450i UXV.  Mine sits in an unheated barn and starts great. I do keep a battery tender on when the cold is extreme as it is now, because I use it to plow snow. As far as your quad goes, does it have an ignition kill switch? Is it on? I guess the real question is..is it under warranty?  If so let the dealer figure it out.  Any possibility the fuel line is frozen?  A quick check of the plug to see if it is wet and check for spark, a nice blue spark is needed. This time of year I do add marine stabil (blue) to the fuel to prevent icing and water in the fuel.
Keep us posted on your outcome, please...

NOCO Genius Battery Chargers, 25% Off + Free Shipping