Author Topic: Need help with fuses (Super 8 150 doesn't start)  (Read 127 times)

ThatBenderGuy

  • Newbie
  • *
  • Posts: 5
    • View Profile
Need help with fuses (Super 8 150 doesn't start)
« on: December 20, 2017, 01:16:04 PM »
(2015 Super 8 150)
Okay so I am replacing the fuses on my super 8 150 and I lost the housing for one of the fuses so all I have left is the yellow one that says 5A on it and one white one that says 7A on it. My question is that since the manual for the 150 covers the fuses for the 50 what fuses do i need? There are 2 red wires and 1 black. I had a 7.5A in one red and a 7.5A in the black and the 5A on the last red wire.

My initial problem was a dead battery. Replaced that and it still doesn't start. Then I tried changing the fuses and it still doesn't start. The spedometer/gas/dash lights come on. The blinkers work. No headlights or brights. Engine does not make any sound when I try to start it. It makes a single click and nothing else.
« Last Edit: December 20, 2017, 01:26:27 PM by ThatBenderGuy »

CROSSBOLT

  • Hero Member
  • *****
  • Posts: 2916
    • View Profile
Re: Need help with fuses (Super 8 150 doesn't start)
« Reply #1 on: December 20, 2017, 03:23:39 PM »
Single click could be solenoid/starter relay responding. You said you replaced the battery. With a brand new one? Was it charged before you installed it?

Karl
Karl

ThatBenderGuy

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Need help with fuses (Super 8 150 doesn't start)
« Reply #2 on: December 20, 2017, 03:30:18 PM »
Single click could be solenoid/starter relay responding. You said you replaced the battery. With a brand new one? Was it charged before you installed it?

Karl
Yes I had completely charged it. Looking around youtube it does look like it might be my solenoid. Where is it located on the 150 and what needs to be removed to get to it?

« Last Edit: December 20, 2017, 03:57:43 PM by ThatBenderGuy »

CROSSBOLT

  • Hero Member
  • *****
  • Posts: 2916
    • View Profile
Re: Need help with fuses (Super 8 150 doesn't start)
« Reply #3 on: December 20, 2017, 04:05:37 PM »
Probably machine right, upper frame tube. Remove seat and cargo tub. Follow fat red wire from battery to starter. Should be in between. You will probably have to remove the rear body plastic to get to it.

Karl
Karl

ThatBenderGuy

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Need help with fuses (Super 8 150 doesn't start)
« Reply #4 on: December 20, 2017, 05:32:04 PM »
Thanks, I found it and did the screwdriver test and it turns out that it is my solenoid. Just ordered a replacement. Thanks for the help

CROSSBOLT

  • Hero Member
  • *****
  • Posts: 2916
    • View Profile
Re: Need help with fuses (Super 8 150 doesn't start)
« Reply #5 on: December 21, 2017, 06:52:48 AM »
You are welcome! Ride safe!

Karl
Karl