Author Topic: Downtown not starting  (Read 206 times)

vgrafx

  • Newbie
  • *
  • Posts: 26
    • View Profile
Downtown not starting
« on: December 02, 2017, 10:06:15 PM »
Today after filling up with gas could not start downtown 300i
Checked everything, brake switches good, fuses good, kick stand up, brand new battery, still, no start!
After new battery was installed lights come on but no cranks at all?
Had to get towed. 
I’m thinking starter went bad? Any ideas out there?

Mr. Paul

  • Hero Member
  • *****
  • Posts: 1257
    • View Profile
Re: Downtown not starting
« Reply #1 on: December 03, 2017, 07:11:19 AM »
Stand safety switch?
2009 Kymco People 150
1993 Honda Helix

CROSSBOLT

  • Hero Member
  • *****
  • Posts: 2830
    • View Profile
Re: Downtown not starting
« Reply #2 on: December 03, 2017, 07:19:53 AM »
Start/brake switch (es) on brake levers? Run/stop switch on right handlebar?

Karl

vgrafx

  • Newbie
  • *
  • Posts: 26
    • View Profile
Re: Downtown not starting
« Reply #3 on: December 03, 2017, 04:47:02 PM »
New battery fully charged, brake switches both working, engine stop switch in correct position,
Stand up, cluster panel lights up, fuses all good,can hear fuel pump running but will not crank..

ole two wheels

  • ole two wheels
  • Hero Member
  • *****
  • Posts: 666
    • View Profile
Re: Downtown not starting
« Reply #4 on: December 03, 2017, 05:11:34 PM »
Starter relay or solenoid?? Run a jumper from the battery side of the solenoid to the starter side. If the engine starts, with the ignition switch set on run, then  it's either the relay or solenoid, more than likely., but could be start switch or ignition switch. There is also a small wire from the ignition switch to the solenoid. Make sure it's connected and you get 12+DCV there when the starter button is pressed with switch set on run (Stand up)
Mac 

2012 Kymco DT300
1996 Honda Shadow Spirit 1100

mousejunks

  • ' 11 Downtown 300i ABS - 59,000km
  • Full Member
  • ***
  • Posts: 102
    • View Profile
Re: Downtown not starting
« Reply #5 on: December 03, 2017, 05:56:14 PM »
If you hear a click when pressing the starter then the solenoid is fine. Wiggle the connecting wire to thr starter motor (just in front of the rear wheel cover) and try again. Also check the spark plug connection.

kneeslider

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
Re: Downtown not starting
« Reply #6 on: December 03, 2017, 06:29:50 PM »
Safety Kill Switch?
DownTown 200i

shalbern

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: Downtown not starting
« Reply #7 on: December 03, 2017, 08:44:46 PM »
An EMP complements of North Korea

ScooterWolf

  • Hero Member
  • *****
  • Posts: 988
    • View Profile
Re: Downtown not starting
« Reply #8 on: December 07, 2017, 04:01:09 PM »
Check your spark plug too.

- Wolf

kneeslider

  • Sr. Member
  • ****
  • Posts: 409
    • View Profile
Re: Downtown not starting
« Reply #9 on: December 10, 2017, 05:52:51 PM »
What he said.

Check your spark plug too.

- Wolf
DownTown 200i

CROSSBOLT

  • Hero Member
  • *****
  • Posts: 2830
    • View Profile
Re: Downtown not starting
« Reply #10 on: December 10, 2017, 05:56:07 PM »
Was that it?

Karl

de dee

  • Hero Member
  • *****
  • Posts: 1582
  • 2011 300i downtown 82,265 KM.
    • View Profile
Re: Downtown not starting
« Reply #11 on: December 10, 2017, 08:28:27 PM »
 has your scooter miss firing and dieing at stops,.   it could be the reg. has killed the stator, and you have no spark,  or very week spark,  my dealer told me it was the CDI OR IT COULD BE THE HARNESS SHORTED OUT,  I changed them  and still no spark,  all that is left is the Reg. and the stator, I installed the REG. NO SPARK , I am waiting for warm weather to install the new stator ,