Author Topic: rubbing/whining sound when first accelerating  (Read 887 times)

Mr. Paul

  • Hero Member
  • *****
  • Posts: 1260
    • View Profile
Re: rubbing/whining sound when first accelerating
« Reply #15 on: June 03, 2017, 09:56:57 AM »
Sounds like a normal variator doing its job. The whine changes as the belt climbs up on the front variator. It sounds normal to me, even desirable.
2009 Kymco People 150
1993 Honda Helix

NealE

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: rubbing/whining sound when first accelerating
« Reply #16 on: June 05, 2017, 06:46:36 AM »
Thanks guys, glad it doesn't sound too terrible. I brought it into the shop for the yearly maintenance and asked them to take a look at it.


Mr. Paul

  • Hero Member
  • *****
  • Posts: 1260
    • View Profile
Re: rubbing/whining sound when first accelerating
« Reply #17 on: June 05, 2017, 01:24:56 PM »
Thanks guys, glad it doesn't sound too terrible. I brought it into the shop for the yearly maintenance and asked them to take a look at it.







Chances are it is fine Neal. These things have a personality and a noise of their own. Please let us know what the mechanic says.
2009 Kymco People 150
1993 Honda Helix

NealE

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: rubbing/whining sound when first accelerating
« Reply #18 on: June 08, 2017, 07:54:44 AM »
@redk...LOL.
I spoke with the shop and they said its normal for that type of clutch system, the noise generates when it goes into gear...which sounds like a bunch of bs to me. Redk, how do i lube it? Im mechanically challenged but not afraid to get it done. is it a simple to do?

MJR

  • Hero Member
  • *****
  • Posts: 893
    • View Profile
Re: rubbing/whining sound when first accelerating
« Reply #19 on: June 08, 2017, 01:18:30 PM »
@redk...LOL.
I spoke with the shop and they said its normal for that type of clutch system, the noise generates when it goes into gear...which sounds like a bunch of bs to me. Redk, how do i lube it? Im mechanically challenged but not afraid to get it done. is it a simple to do?

Considering the CVT has no gears but there are gears in the final drive (has a chrome dipstick close to the rear wheel on the left side). Is it the flapping noise I hear we are talking about?
'03 Coast Cyan Atlantic 500
'14 White MyRoad 700i
'09 Mirage White Burgman 650
'06 Oort Gray Burgman 650 rebuilt/upgraded CVT
'06 Oort Gray Burgman 650 project
'05 Sonic Silver Burgman 650 project
'03 Space Blue Burgman 650, rebuilt/upgraded CVT w/Polish adapter
'03 Space Blue Burgman 650 parts bike