Author Topic: Hi guy I have a kymco whit no spark  (Read 347 times)

Xtrememv

  • Newbie
  • *
  • Posts: 2
    • View Profile
Hi guy I have a kymco whit no spark
« on: October 09, 2016, 03:37:19 PM »
Hi I'm new here I got kymco how do I know the size of the bike I know is a kymco people and it has 16 " tires and won't star it has no spark they give to me and it doesn't  have the key so I jumped the cables but still no spark and also they cut the cdi wires I already have that done put new cdi and nothing any help thanks in advance

Stig

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4768
    • View Profile
Re: Hi guy I have a kymco whit no spark
« Reply #1 on: October 09, 2016, 03:55:26 PM »
Can you post a picture of the scooter, and/or the engine?
Stig
2012 KYMCO LIKE200iLX
2013 Burgman AN400
Scooter rider 4 yrs & 25,000 miles
Scooter Hx: Honda NSS300 Forza, from new.
Motorcycle Hx: 4 Hondas & 1 Norton, from new.

Xtrememv

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Hi guy I have a kymco whit no spark
« Reply #2 on: October 09, 2016, 04:58:06 PM »
How can I load a pic here

Tromper

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: Hi guy I have a kymco whit no spark
« Reply #3 on: October 09, 2016, 09:33:22 PM »
Heck, tough to say, but sounds like some flavor of People.

I honestly haven't had to go over the wiring much on mine, but the obvious candidates would be the power switch, & the brake handle sensors.

Those are not impossible to bypass, or test, but that's where something a bit more model specific might be useful to know.  I've seen some general How To's on these in a few forums, but haven't had the issue myself thankfully.
k9 S200 (Blue) "Max" (Sold)
k8 SYM HD200 "Indigo"
k7 Suzuki Burgman 650 "Ohanzee"

NOCO Genius Battery Chargers, 25% Off + Free Shipping